Publicado em Deixe um comentário

Versão 1.6 do Pagseguro Recorrente para WooCommerce

Olá, pessoal!

Liberamos uma atualização do plugin com algumas pequenas melhorias.

1) Adicionamos dois novos parâmetros nos pedidos de pagamentos recorrentes:

  • IP do cliente; e,
  • senderHash, gerado pelo javascript no momento da compra.

A ausência destes parâmetros pode estar fazendo com que alguns pedidos sejam cancelados.

2) Também começamos a usar a própria função do WooCommerce para pegar o endereço IP do cliente, e melhoramos o processamento das notificações.

Boas vendas!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *